Introduction
To
# Contents

1. **INTRODUCTION** ....................................................................................................................................... 3

2. **GETTING STARTED** ................................................................................................................................ 4
   2.1 **STARTING POWERPOINT** ........................................................................................................................... 4

3. **THE USER INTERFACE** .......................................................................................................................... 5
   3.1 **THE OFFICE BUTTON** .................................................................................................................................... 5
   3.2 **THE QUICK ACCESS TOOLBAR** .................................................................................................................. 5
   3.3 **THE RIBBON** .............................................................................................................................................. 5

4. **WORKING WITH FILES** .......................................................................................................................... 6
   4.1 **SAVING FILES** ............................................................................................................................................ 6
   4.2 **CLOSING FILES** ......................................................................................................................................... 6
   4.3 **OPENING EXISTING FILES** ...................................................................................................................... 7
   4.4 **CREATING A NEW FILE** .............................................................................................................................. 7
   4.5 **EXITING FROM POWERPOINT** .................................................................................................................... 7

5. **BUILDING SLIDES** .................................................................................................................................... 8
   5.1 **TEXT** ......................................................................................................................................................... 9
   5.2 **BULLETED LISTS** ....................................................................................................................................... 9
   5.3 **PICTURES** .................................................................................................................................................. 10
   5.4 **TABLES** ................................................................................................................................................... 10
   5.5 **GRAPHS** ................................................................................................................................................... 11
   5.6 **WEB LINKS** .............................................................................................................................................. 11
   5.7 **OBJECTS FROM OTHER SOFTWARE** ........................................................................................................ 12
   5.8 **RE-ORDERING YOUR SLIDES** .................................................................................................................. 14

6. **ANIMATION AND DESIGN** ....................................................................................................................... 15
   6.1 **DESIGN TEMPLATES** ................................................................................................................................ 15
   6.2 **MODIFYING THE THEME** .......................................................................................................................... 16
   6.3 **TRANSITIONS BETWEEN SLIDES** ............................................................................................................ 16
   6.4 **ANIMATED BULLET POINTS** ....................................................................................................................... 17
   6.5 **ANIMATED PICTURES** ................................................................................................................................ 17

7. **THE PRESENTATION** ............................................................................................................................. 18
   7.1 **CREATING A SHOW** ..................................................................................................................................... 18
   7.2 **PRINTING SLIDES** .................................................................................................................................... 19
1. Introduction

PowerPoint enables anyone to produce, with a little practice, beautifully laid out presentations, either as on-screen shows, or as OHP slides. The aim of these notes is to introduce you to the basics of PowerPoint. It will tell you how to create attractive animated presentations that include animation, images, charts, tables, and links to other software.

Users of previous versions of PowerPoint will notice that the user interface has changed dramatically, but, these changes give PowerPoint a lot more features, in a very intuitive layout.

Files produced in PowerPoint 2007 have the file extension ".pptx", and the files themselves are very different from previous file formats. If you wish to use an old PowerPoint presentation in PowerPoint 2007, PowerPoint will switch to compatibility mode, to let you work on the old file with no problems. You can then save this file in PowerPoint 97-2003 format, or you can save it in the new PowerPoint 2007 format.

If you give a copy of a new PowerPoint file to a colleague who is using an older version, they will not be able to read it initially. However, their PowerPoint will detect this new format, and will invite them to download and install a compatibility pack. Once they have done this they will be able to work on PowerPoint 2007 files in their older version.
2. Getting Started

2.1 Starting PowerPoint

To use PowerPoint you first need to start up your computer and log on with your usual username and password. Click the Start button and select All Programs, then from the sub-menu, select Microsoft Office, then select Microsoft Office PowerPoint 2007. When PowerPoint loads you will see the following screen.

The area in the centre displays the slide layout. The area on the left displays the structure of your presentation as it builds. The area below the slide is labeled Click to add notes. You can use this area to write notes, which you can read from as you deliver your presentation, these notes can be printed out and are not visible whilst you show the slides.

The three buttons on the bottom left of the screen offer you different views of the presentation.

- The normal view shows all elements of the PowerPoint screen as above.
- Slide sorter view shows all slides together, allowing you to re-order the slides.
- Presentation view lets you see each slide as it will appear in the presentation.
3. The User Interface

The user interface is very different to previous versions of PowerPoint. Once you get used to it, it becomes very easy to use. Microsoft has created online training modules, which tell you how to find familiar commands in the new interface. You can access these modules from www.shef.ac.uk/cics/office2007 where you will also find a detailed CiCS guide to the new interface.

3.1 The Office Button

In the top-left corner of the new interface you will find the Office button, which replaces the File menu from previous versions of PowerPoint. Click this button to reveal options allowing you to Save and Print files. It contains a list of your most recently accessed presentations, and it contains the PowerPoint Options button, which take you to options previously found in the Tools menu under Preferences.

3.2 The Quick Access Toolbar

Situated to the right of the Office button, the Quick Access toolbar holds buttons that can be accessed from all views of PowerPoint. Whatever you are currently doing, you will be able to access these commands. Initially, the toolbar contains a Save button and Undo and Redo buttons, but you can easily customise the Quick Access Toolbar to hold your favourite commands.

3.3 The Ribbon

The ribbon contains eight tabs, each relating to a specific task.

Each tab contains several groups of tools; here the Clipboard, Slides, Font and Paragraph groups are visible.

Each group contains related buttons, menus and lists.

Some groups have an arrow in the bottom right corner, which gives a dialog box when clicked.
4. Working with Files

Read section 1 of this document to find out about working with the new file formats.

4.1 Saving Files

As you type data from the keyboard it will appear on your screen and you can watch as your presentation grows. To make your work safe you need to make a secure copy of your presentation in a file.

To save your file, either click the Office button and select Save, or click the save button in the quick access toolbar. The first time you do this for a particular file you will get a dialog box where you can supply a name for your workbook, and specify a place in which to save it.

Specify a name for the file in the File Name box. A file name can contain up to 256 characters, including spaces and capital letters. Next you need to specify the location for the file. This can be any folder on your hard disk or network account. Initially, PowerPoint will offer you the My Documents folder but you can change this by selecting a new drive or folder from the Save in menu.

The file name is followed by the extension .pptx. The name helps you identify individual files whereas the extension helps PowerPoint to recognise files that it has been used to create. When you have entered a name, click the Save button to save it. All subsequent saves will update the existing file without asking for a filename.

4.2 Closing Files

If you have finished working on a presentation for the time being, but want to carry on using PowerPoint to edit a different presentation, you should save your work as described above, then click the Office button and select Close from the menu, or click the close button in the presentation window. This will close the presentation down but will still keep PowerPoint running. You can then begin work on your second presentation.
4.3 Opening Existing Files

When you want to continue work on a presentation that you started earlier you should click the Office button and select your file from the list in the right column of the menu. If your file is not listed, click Open to see the following dialog box.

You can then select a file from the list, or use the Look in menu to access files on different drives, or use the History button to list your most recently used PowerPoint files. When you have your file selected click on the Open button to load it into PowerPoint.

4.4 Creating a New File

When you want to start a new presentation click the Office button and select New from the menu. This will give you a new screen with a blank presentation area.

4.5 Exiting from PowerPoint

When you have finished all your work for the time being, and all your presentations have been saved, you can leave PowerPoint altogether by clicking the Office button and clicking the Exit PowerPoint button. Alternatively, you can simply click the Close button in the PowerPoint Title bar.

All your presentations will close one by one and you will be prompted to save any presentations that have changed. Finally PowerPoint itself will close down leaving you at the Desktop.
5. Building Slides

PowerPoint presentations consist of a series of slides. In building up a presentation you construct each slide adding titles, list points, and graphics as necessary. You can either start with a blank slide, or start with a template with ready-made entries for titles, lists and graphics.

With PowerPoint loaded, you can build your first slide. To add a title to your slide click on the text labeled **Click to add title**. As soon as you click, the text will disappear and be replaced by a flashing insertion point. Type in text from the keyboard, using the **Backspace** and **Delete** keys to correct mistakes. When you have entered the title you can click on the next area of the slide to enter a subtitle in the same way.

To add a new slide to your presentation, from the **Slides** group on the **Home** tab, click the top of the **New Slide** button to add a general slide.

Alternatively, click the bottom of the **New Slide** button to reveal a menu of slide designs.

You will see a collection of slide themes, which contain various combinations of titles and content.

Content is represented as a large, rectangular box, with a dotted border, containing a palette of coloured icons. The dotted box is used to create a bulleted list, and each icon can used to include a table, picture, or media clip.

In creating each slide, you use whichever content element that you require and ignore the other tools, the icons and dotted line do not appear on the finished presentation.
5.1 Text

Text on PowerPoint slides, needs to be formatted to be easily visible to all audience members.

- To enter text in a title field, click inside the field and type in your text.
- To change the appearance or colour of any text, select the text, then use either the tools in the Font and Paragraph groups on the Home tab.
- To add an additional text area to your document, click the Insert tab, then from the Text group, click the Text Box button. Drag a box onto the slide using the mouse.
- To reposition text on your slide click the border of the text area, then drag it to its new position.
- To remove a text area from your slide, click the border of the text area, then press the Delete key.

5.2 Bulleted Lists

Most presentations use bulleted lists to summarise points that the speaker can elaborate upon. To use bulleted lists it is best to choose a slide theme that includes a bulleted list area.

When you click inside the bulleted list area you get a single bullet point and a flashing insertion point. Type in the text for your first point and apply formatting if necessary. To create subsequent bullet points, simply press the Enter key to start a new line with a new bullet point.

If you wish for any of your text lines to be displayed without a bullet you can click in the line, then click the bulleted list button to remove the bullet point.

To create multi-level bulleted lists, type in the text lines as usual. Click at the start of any lines that you wish to appear as a lower level list then press the Tab key from the keyboard. The selected lines will receive an additional indent and will get a different bullet symbol. Using the Backspace key produces the opposite effect.

To change the bullet symbols used, first click in one text line of the list level that you wish to change. Next, click the down arrow to the right of the bulleted list button in the Paragraph group on the Home tab. Choose a bullet design from the displayed collection.

To choose a different button, click the Bullets and Numbering option, then in the dialog box that appears, click the Customize button.
5.3 Pictures

To place a picture in a new slide, choose a slide theme which contains a content area, then click the Insert picture from file icon. To add a picture to an existing slide, go to the Insert tab and in the Illustrations group click Picture. In the dialog box, locate and select your image file, then click the Insert button.

A small version of the picture will appear in the current slide. You can click and drag any of the circles located in each corner of the picture, to change the size of the picture, or you can click anywhere within the picture and drag it to a new position.

To put a clipart image into your document, click the Clip Art button on a new slide, or in the Illustrations group on the Insert tab for an existing slide. In the pane that appears on the right, type in a keyword to search through the clipart gallery.

5.4 Tables

To place a table in a new slide, choose a slide theme which contains a content area, then click the Insert Table icon. To add a table to an existing slide, go to the Insert tab, and from the Tables group, click the Table button.

Use your mouse on the grid to select the number of rows and columns that your table will have, here a 7x4 table is being created. As you select cells in the grid the corresponding table will be drawn in your document. When you release the mouse button the table will be created.
5.5 Graphs

To place a graph in a new slide, choose a slide theme which contains a content area, then click the Insert Chart icon. To add a graph to an existing slide, go to the Insert tab and in the Illustrations group click the Chart button. In the dialog box that appears, click the style of chart that you require, then click the OK button.

Microsoft Excel 2007 will then start up and you can input data in the Excel Spreadsheet, which will then form a chart in your PowerPoint presentation.

5.6 Web Links

Any text or graphic on any slide can be made to access a web page. During a presentation the speaker need only click on the link to start up a web browser and display the specific page.

To do this highlight the text or select the graphic, then go to the Insert tab and in the Links group click the Hyperlink.

In the dialog box, type in the web page address in the box labelled Address then click the OK button.

When you run the presentation you can click on the link to start up your web browser.
5.7 Objects from other Software

Although you can create objects from within PowerPoint, you can also import existing objects from other software. So rather than create a chart or a table, you may find it easier to import an existing chart from Excel, or an existing table from Word, for example.

Copy and Paste

The most straightforward way to place existing objects into PowerPoint is to use standard Windows Copy and Paste.

To copy a Word table, for example, you would start Word and open the file that contains the table. You would select the table then, within Word, click the Copy button.

Next you would return to PowerPoint, open the slide where you wished to place the table, then within PowerPoint, click the Paste button. The Word table would then be copied into PowerPoint.

Naturally this procedure works for objects that can be selected in any Windows software.

Pasting Links

The disadvantage of the above method is that objects pasted into your presentation remain fixed. If the underlying file changes then your presentation is out of date. An alternative method is to paste a link into your presentation. This links your presentation to the file that contains the data, and if that data file changes then your presentation will be updated automatically.

To paste such a link, copy the object from the original file as above, then return to your PowerPoint slide. Then go to the Clipboard group on the Home tab as usual, but instead of just clicking the Paste button, click the down arrow below, then from the menu that appears, select Paste Special

In the dialog select the Paste link option, and select the appropriate object. Click OK and the object will be pasted into your slide. If the underlying object changes at any point in the future, your slide will be updated accordingly.
Loading the Software

The above methods are fine if the object can be adequately displayed on a single PowerPoint slide. There are times however, when the best results are achieved by displaying the object in its native software. A large table of data, for example, may be too big for the screen, and you may choose to have PowerPoint automatically start Word, and display the table within Word, using scroll bars to move up and down.

To insert a single object, paste a link as described above.

To insert an entire file, go to the Insert tab and, in the Text group, click the Object button. In the dialog box, select Create from file, and the dialog box will change.

Use the Browse button to locate the file on your computer.

In either case the contents of the file will be displayed on your slide. If, however, you select the Display as icon option, the linked object will appear as an icon, and will not be displayed until you click that icon.

The next thing to do is instruct PowerPoint that when you click the linked object during the presentation, it should load the software to display the object. To do this, click the Action button in the Links group on the Insert tab. In the dialog that appears set the Object action to Open as below.
5.8 Re-Ordering your Slides

To change the order of your slides, or insert a new slide into the middle of a presentation, it is worth switching to slide sorter view. Go to the View tab and in the Presentation Views group, click the Slide Sorter button, or click the Slide Sorter View button at the bottom of the screen to see the following layout:

From here you can delete any slide by clicking it then pressing the Delete key. You can re-order slides by dragging any slide to a new position, and you can add a new slide anywhere by clicking between two existing slides and clicking the New Slide button, from the Slides group on the Home tab.
6. Animation and Design

Now that we have covered the construction of slides, we can transform the information into an elegant presentation.

Whilst doing this it is useful to click the Slide Show tab to check how the slides would appear in a real slide show.

- To look at the current slide, as it would appear in the show, click the From Current Slide button in the Start Slide Show group.
- To view all slides from the beginning click the From Beginning button in the Start Slide Show group.

When you wish to return to the normal view press the Esc key.

6.1 Design Templates

To apply a design template to your presentation, go to the Design tab. In the Themes group, click the bottom button in the column of three to see the available designs.

Click any theme to apply it to all slides in your presentation.
6.2 Modifying the Theme

Once you have applied a theme, you can modify it using tools in the **Design** tab. In the **Themes** group there are three buttons that let you change the Colours, Fonts and Effects used in the chosen theme. Click any button to reveal a menu of options.

In the **Background** group is a **Background Styles** button, which lets you modify the style of the background used in the theme.

6.3 Transitions Between Slides

As you move from slide to slide during the presentation, you can have PowerPoint display an animated effect. To choose an effect, go to the **Animations** tab.

In the **Transition to This Slide** group, click the bottom button in the column of three to the right of the palette.

Click any transition to see the effect played out on your presentation slides in the background. When you have chosen an effect it will work when you move to this current slide.

You can have the effect work on every slide in your presentation by clicking the **Apply to All** button.
6.4 Animated Bullet Points

To increase suspense in your presentation, and to keep your audience focused on the current issue you can introduce points on a slide one at a time. To do this go to the Animations tab, and in the Animations group, click Custom Animation button. A pane will appear on the right of your screen.

Your slide may have a title, some text and a graphics object, select any object that you wish to be animated, then click the Add Effect button

In the menu structure, choose an animation effect for the entrance of each component of your slide.

In the right-hand pane you can then specify the speed and direction of the animation. Using the list at the bottom of the pane you can reorder the animation to ensure that the slide components appear in the correct order.

6.5 Animated Pictures

If you have a picture or a chart that you wish to animate, simply select it and repeat the procedure above. However, it is worth mentioning that special effects look quite amateur on pictures, the best choice is to make the picture simply appear, or fade in.

To access these animation effects, click the Add Effect button, and from the first menu select Entrance, then from the second menu select More Effects.

You will see a dialog box which has a wide range of animation effects.
7. The Presentation

To deliver your presentation to an audience from the computer, start PowerPoint and load your presentation file. Click the Slide Show tab, click the From Beginning button in the Start Slide Show group.

Use the left mouse button, Enter key, Page Down key to advance through the slides, use the Backspace, Page Up keys to retreat through the slides. To jump to a specific slide, right-click the presentation, select Go to Slide then from the submenu select the required slide.

If you wish to emphasise a point you can use the Pointer Options entry from this menu to change the cursor into a pencil and you can underline or circle any part of a slide, without changing the underlying file.

7.1 Creating a Show

When your presentation is complete you can save it as a show. When it is opened it starts directly in a slide show, independent of the PowerPoint environment.

To save your presentation as a show, click the Office button, then from the menu position the mouse cursor over Save As. In the submenu that appears select the PowerPoint Show option. Provide a name, then click the Save button.
7.2 Printing Slides

PowerPoint allows you to print out several useful versions of your presentation. Click the Office button, then from the menu select Print to get the following dialog box:

By default, you will print out the slides, one per sheet, suitable for producing OHP slides.

However, in the Print what section, expanded above, you can select audience handouts, in which case the Handouts section of the dialog box will become active and you can specify whether to print 2, 3, 4, 6 or 9 slides per sheet.

Three slides per sheet is particularly useful as it gives the audience an area in which to add their own notes. If you have included speaker’s notes in your presentation you can print these out also.

When you have made your selections, click the OK button to print your presentation.